Sie sind nicht angemeldet.

Microraptor92

Anfänger

  • »Microraptor92« ist der Autor dieses Themas

Beiträge: 22

Wohnort: Zweisimmen BE

Beruf: Metzger

  • Nachricht senden

1

Freitag, 15. November 2019, 21:17

Probleme beim Einstellen von Beiträgen

Guten Tag
Ich habe ziemliche Probleme beim Einstellen von Beiträgen. Am Computer geht es überhaupt nicht. Ich kann weder ein neues Thema erstellen, noch bei anderen antworten.
Am I-Phone geht es zwar, wollte aber gestern einen Beitrag einstellen. Ging wieder nicht.
Ich bin ratlos, was mache ich falsch?
Ich wäre für Hilfe echt dankbar.
Beste Grüsse

Microraptor92

Anfänger

  • »Microraptor92« ist der Autor dieses Themas

Beiträge: 22

Wohnort: Zweisimmen BE

Beruf: Metzger

  • Nachricht senden

2

Mittwoch, 4. Dezember 2019, 18:00

Es klappt einfach meistens nicht. :cursing: Mal ehrlich, was stimmt nicht?
Würde sehr gerne aktiv am Forum teilnehmen. ;(

3

Montag, 9. Dezember 2019, 07:51

Bilder werden nur teilweise geöffnet

Es gibt seit langer Zeit diverse Probleme, um die sich offensichtlich niemand kümmert.

So kann man zwar beim Schreiben den Stil, als [b]"fett"[/b] oder [i]"kursiv" [/i]wählen, ändern tut sich aber nichts, lediglich die entsprechenden Textstellen werden mit den zur Änderung erforderlichen Zeichen eingerahmt. Das kann's ja wohl nicht sein, oder?

Gestern habe ich etwa 8 Fotos eingestellt, nur drei davon werden angezeigt, bei den anderen fünf erscheint nur der entsprechende Link, über den man dann die Bilder öffnen kann. Das ist ja auch nicht im Sinne des Erfinders, deshalb meine Frage: Könnte man das vielleicht mal korrigieren?.[size=24] Danke[/size]
corrado26

4

Mittwoch, 11. Dezember 2019, 07:03

Hallo zusammen, die Voraussetzungen für den Upload der Bilder befinden sich unter dem Text-Feld beim Erstellen eines Beitrages. Wenn die Anforderungen Beachtung finden, sollten keine Probleme in Erscheinung treten. Ich bitte um Verständnis, sollten technische Beeinträchtigungen aufkommen. Nun zu dem Editor. Da das Forum allen Usern kostenfrei zur Verfügung steht, möchten wir uns vorbehalten, auf ebensolche Tools zuzugreifen. Daher können fehlerhafte Softwareinhalte nicht auszuschließen sein. MfG K. Dorn Technischer Administrator Blankwaffenforum

5

Donnerstag, 12. Dezember 2019, 10:53

..........und was heißt das nun auf Deutsch???????????? Warum werden Bilder zwar hochgeladen, aber nicht angezeigt? Und warum funktioniert das mit dem Editor nicht? Eine verständliche Erklärung dafür wäre sicherlich wünschenswert!
corrado26

6

Samstag, 14. Dezember 2019, 10:56

1. Die Anforderungen für das Hochladen der Bilder (rauskopiert aus den Infos unter dem Editor):
1.Maximale Anzahl an Dateianhängen: 20
Maximale Dateigröße: 5 MB
Erlaubte Dateiendungen: bmp, gif, jpeg, jpg, pdf, png, txt, zip
2. Der HTML-Editor ist Freeware. Es ist eine alte Softwareversion, während sich die Browser stetig weiterentwickeln. Daher kann es dazu kommen, dann die Befehle nicht mehr korrekt interpretiert werden können. Z.B. wird fett mittels Editor so angegeben: [b] [/b], wobei die HTML-Technologie diese Syntax erwartet: .

MfG
K. Dorn

7

Samstag, 14. Dezember 2019, 14:35

Das ist alles bekannt!!!!!!! 20 Fotos kann man einstellen. Ich habe aber nur acht Fotos eingestellt, von denen nur drei gezeigt werden, für die restlichen fünf gibt es nur einen Link. Das ist das Problem! Einfach mal den link anschauen:http://www.blankwaffenforum.de/index.php?page=Thread&postID=45111#post45111
corrado26 :D

8

Samstag, 14. Dezember 2019, 16:03

Beim Beitrag "Joehau" vom 13.12.2019 hat es anscheinend besser funktioniert. Warum?

Gruss
blankhans

9

Mittwoch, 18. Dezember 2019, 16:46

Hallo corrado, jetzt versteh ich was du meinst. Die Bilder werden fehlerfrei hochgeladen, das ist also nicht das Problem. Ich habe das Erstellen von Vorschaubildern aktiviert. Das Erzeugen übernimmt die Software des Forums, da habe ich leider keinen Einfluss. Ich frage mich nur, ob das Sinn ergibt, Bilder mit einer Breite von knapp 2000 Pixel hochzuladen. Ab einer gewissen Größe, ist das Erstellen der Vorschaubilder nicht mehr möglich. MfG K. Dorn Technischer Administrator Blankwaffenforum